We are unable to add a row

Hi, we use the plugin in a very big table. We want to add a row and the end of the table and this operation takes a lot of time, almost 10-15 mintues. Version 1.4.4 with refinded wiki theme.

3 answers

Have you tried turning on 'Performance Profiling' in the confluence admin panel?

https://confluence.atlassian.com/display/DOC/Troubleshooting+Slow+Performance+Using+Page+Request+Profiling

If you do this you can find out which part of the process is slowing it down.

Yes, I have tried. There is no reasion listed why confluence is slowing down.

Hi, I have turned on Profiling, but there is nothing unusual. All times in the log are under 100ms and there is noch exception or any other fault.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

855 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you