WYSIWYG editor won't load - JIRA

I've got a Mac user on my team who has found if she tries to comment on a JIRA issue, or edit the description, the WYSIWYG editor doesn't fully load -- her mouse turns into a throbber ("working... ... still working... ...yes, still working...") icon.  She's tried this with both Safari and Firefox, same results.  

What would cause this?

 

 

1 answer

Hi,

Did you find the cause for this ? I'm running into this issue as well, the editor for comments, description, ... won't load, it's preventing user from working on the issues ... Thanks ! :)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

130 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you