It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Viewing Test Cases under Test Cycle

I am not able to see the test cases that I have added to a test cycle. The arrow points down to show that it is open, but no test cases are visible.

Any advice on how to make the test cases appear?

Thanks!

Lauren

3 answers

1 accepted

0 votes
Answer accepted

Hi Lauren,

I now understand why you are seeing the error you are seeing. Currently Zephyr for JIRA 1.7.3 and Zephyr for JIRA 2.0 (being released very soon) are not compatible with JIRA 6.1. Due to their incompatibilities there are odd discrepancies such as what you are seeing. We will be releasing Zephyr for JIRA 2.1 in a few weeks and that version will be compatible with JIRA 6.1.

Also, we have found a few bugs when using Chrome 30. We plan on fixing those soon so until 2.0 is released try using a different browser or Chrome 29 (if possible).

Kind Regards,

Emily

Hi Emily, this is a year and a half later and I am still experiencing the same issue as Emily described above. Occasionally the test cases do not display. Sometimes they do. It is inconsistent.

I am seeing the same issue, I don't think its a browser issue.

Hi Lauren,

Zephyr here. Can you please provide us some information to investigate?

1) Can you please provide us step by step of what actions you are taking form start to finish? Starting from when you create the test case to how you add it to the cycle?

2) What version of Zephyr for JIRA are you using and what version of JIRA?

3) What Browser are you currently using? Also what version of that browser?

Kind Regards,

Emily

Hi Emily,

1. Steps to recreate:

I created the tests using the "Tests" Dropdown and chose "Create a Test". I then clicked the "Tests" dropdown and chose "Plan Test Cycle".

Once that page opened, I clicked on the "Create new Test Cycle" button and created a new cycle.

I then clicked on the cog on the far right of the test cycle and clicked "Add Tests"

When the tests were adding, I received a large red error (a lot of it was cut off, so I could not add it here). It did, however, add some of the tests I had chosen.

When I was redirected back to the Test Cycle page, it shows that there are tests associated with my test cycle, but when you click on it, there are no test cases visible.

2) JIRA version 6.1. Zephyr for JIRA version 1.7.

3) I tried on IE 10 and Chrome 30.0.1599.69 m

Thanks!

Lauren

Hello,

Is this problem solve with Zephyr 2.2.1.22101482 ?

Thank you.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Apr 03, 2019 in Marketplace Apps

How to estimate projects more accurately?

Gaining insight into your team’s effectiveness and choosing the right estimation technique.   Estimating projects is hard. It is because people have the tendency to underestimate the time thin...

288 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you