Unable to install "Atlassian Connector for IntelliJ IDEA" Plugin

I got following error whil installing IntelliJ IDEA (build #IU-143.2332.3)

Fail to load plugin descriptor from file atlassian-idea-plugin-3.0.16-plugin-zip.zip

1 answer

This widget could not be displayed.
Nick Wade Atlassian Team May 06, 2016

Hi @ram, without much context it looks like you may be attempting to side load a plugin that is compressed into a zip file. Any side load into a Server instance should be a .jar or .obr file. The last release this plugin is in fact a .jar file. Can you download the plugin from Atlassian Marketplace and side load that file in your product's Manage Add-ons area instead, or better yet go into the Find New Add-ons area (both are within your product's admin) and install it from there. The latter route is clean and quick single click sort of process. 

Hope that helps, -nick wade
Head of Ecosystem Business 

Nick Wade Atlassian Team Jun 06, 2016

Hi ram - did the above answer your question?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

533 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you