Two bugs identified, can you have a look at if they can be fixed

1.) on the links explorer report if you provide a query to generate the tree view it ignores users access permissions and displays issues that they both have permission to see and those that they do not.

2.) on the links explorer report not all links are being shown, I can't spot a pattern but am happy to discuss over telephone (+44 (0)7702 87339) and give temporary read access to show data and the links that aren't being displayed

1 answer

0 vote

Have you reported this to the vendor directly?

Hi Nic! I just emailed the dev with this thread/link as I can't seem to find documentation for this add-on anywhere. Hard to submit bugs when there's nowhere to submit. I really want to get some details on the full capabilities for this.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

66 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you