Trying to get your OpenID plugin to work with Azure Active Directory

Hi,

I am trying to get it working with Azure Active Directory, but its failing.  Have you tried it?  

We are looking at leveraging it on our team and I would love to work with you to get it working.

Barry

1 answer

Hi,

This provider does not work either for me

With the information provided here: https://dev.outlook.com/RestGettingStarted
I should use the following URL https://login.microsoftonline.com/common/v2.0 but the plugin does not allow me to save and tells me https://login.microsoftonline.com/common/v2.0 /.well-known /openid-configuration does not exist !

If I modify the input url https://login.microsoftonline.com/common there is no configuration error, but Microsoft tells me that this API version is not supported (it must be a v1.0)
An idea ?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

324 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you