Translation 'None' option in Select List

If the "Add None Option" parameter was set for Select List Type of Custom Field in Kepler parameters for the Database Custom Field plugin, translation for this option is not working and still displayed in English as 'None' on Edit Screen. How to fix this to display it in other language for example in Russian?

1 answer

1 accepted

This widget could not be displayed.

Hi Vladimir,

When first entering in edit page the 'None' option should appear in the default jira language you have set. When changing values for the dependent fields (assuming you have dynamic parameters in the query for the dbcf select list field), indeed the value appears as 'None' and not translated.

We will fix this in a future release of Database Custom Field, so that the 'None' option will always be displayed translated in the selected jira language.

Thanks for the answer. I will wait for the next release of Database Custom Field.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

428 views 3 17
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you