TraceabilityX Report does not show results when selecting a component

When I try to create a Traceability Report with TraceabilityX, and I set the issue type I want to show, I select the issue link type, and I select the component, it shows no result, however, all of my issues are placed in a certain component as of yet. Is this a bug, or am I doing something wrong?

1 answer

Maybe the issue link you selected is not the appropriate. Are you sure that your issues are related with this issue link? Check also the issue types of first and second level, that's important too.

Could you provide any more specific example?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published Apr 19, 2018 in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

366 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you