Timesheet gadget is blank

The timesheet gadget on my dashboard is blank. It used to work at one time, but has been flakey. I tried changing the Edit options and using different browsers, but I get the same result.

2 answers

Hi Cindy,

Please try further trouble shooting:

1) Are there any related exceptions in jira log or console output?
2) Does the report for corresponding parameters work?
3) Remove gadget and add again.
4) Try reinstall plugin.

Thank you.

Hi Andriy,

Thanks for the feedback. The troubleshooting tips you provided didn't solve the issue. I am also not the only one here with this issue. Is there anything else I can try? Thanks! Cindy

Hi Cindy,

Could pleae comment on questions 1 and 2.

Hi,

I ran a log and there were no references to a plugin issue. I am able to pull a report showing my hours worked for the specified timespan.

Cindy

So, it's just problem with gadget. Could you please check if there are any javascript errors? May be using Firefox + Firebug, or Chrome Developer tools.

Thank you.

I looked at the Console in Chrome and it doesn't show any javascript errors.

Hi Cindy,

Sorry I could not come to anything, have you managed to solve it?

It has not been resolved, as we can't figure out why it's not working.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

136 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you