Time to SLA not showing after Jira upgrade from Jira v6 to v7

Hi,

We are in the process of upgrading Jira version from Jira 6 to Jira 7.
We have a testing env with Jira 7 with copy of our production Jira database.

The Time to SLA configuration from Jira 6 is picked up and available in Jira 7.

I have updated the Time to SLA plugin for Jira 7, entered the developer license to get the plugin active and was expecting the see Time to SLA for new tickets raised in a particular workflow. I cannot see the Time to SLA information on a new ticket, what am I doing wrong?

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you