There was an error loading the descriptor 'null' of plugin 'com.atlassian.bonfire.plugin'.

Hello.

We're using JIRA 5.1.7 and Bonfire 2.6.1.

Bonfire worked for a few days, but one day the menu items disappeared. We looked in the admin console and found it was disabled. When we try to re-enable it, it fails, and refers us to the logs (exception.txt). Any idea how to resolve this?

Also, is it possible to extend the trial? We haven't really gotten to use it and it's going to expire in a few weeks now.

Thanks!

1 answer

0 votes
Boris Berenberg Community Champion Feb 22, 2013

Hey David,

I am guessing that JIRA has a corrupt plugin cache. Can you try and restart JIRA to see if the issue goes away?

Cheers,
Boris

Hi Boris. Thanks for the suggestion! We restarted JIRA and the same error pops up in catalina.out when we try to enable the Bonfire plugin.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

335 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you