The Abacus page isnt loading and it just shows blank. What do i do?

 

1 answer

Hey Jacqueline!

I suggest that you contact the vendor here for support.  It'll likely be faster than any responses you get on Answers.

Also check out their Confluence page; specifically the troubleshooting articles.  They may help point you in the right direction.

Good luck!

We got it squared. It seems Javascript is not working with IE 10.

Okay, excellent!  I can't say that I'm terribly shocked that Javascript isn't working with IE10.  sad

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

359 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you