Text disappears in JEditor fields when using IE8

Users of IE8 experience problems with JEditor fields showing up improperly when they initially create an issue. The JEditor field doesn't show up, they just see the title of the field, but no box to enter text. They close browser and log in JIRA again and are able to see field correctly. But sometimes, the text that they enter doesn't 'stick' after they submit the form. After created, they then edit the issue in order to add information to the field. I am trying to get all to use different browsers, but looking for work arounds until that happens.

3 answers

1 accepted

0 votes
Accepted answer

Users upgraded browser, so this isn't an issue anymore.

Hi Danny,

We need some additional information to investigate this problem. Could you please contact our support directly?

I tried going to http://jiraeditor.com/support/ to submit this issue initially, but I keep getting error messages when trying to submit my info.

You can also contact our support via email: support@jiraeditor.com

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

332 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you