Text disappears in JEditor fields when using IE8

Users of IE8 experience problems with JEditor fields showing up improperly when they initially create an issue. The JEditor field doesn't show up, they just see the title of the field, but no box to enter text. They close browser and log in JIRA again and are able to see field correctly. But sometimes, the text that they enter doesn't 'stick' after they submit the form. After created, they then edit the issue in order to add information to the field. I am trying to get all to use different browsers, but looking for work arounds until that happens.

3 answers

1 accepted

Users upgraded browser, so this isn't an issue anymore.

Hi Danny,

We need some additional information to investigate this problem. Could you please contact our support directly?

I tried going to http://jiraeditor.com/support/ to submit this issue initially, but I keep getting error messages when trying to submit my info.

You can also contact our support via email: support@jiraeditor.com

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

355 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you