Tempo Showing Zero Hours

Hello all, I am logged in at the JIRA administrator and I went to the Tempo reports to see a burndown chart but it shows zero time even when I know there is time in the system.  I am assuming the interface is defaulting to try to show me only MY time (which is zero hours).  I am the administrator - why is it that I cannot see everyone's time?

1 answer

1 accepted

I figured it out.  The problem was that I had to go to the Project permissions settings and add user and/or groups and /or roles for the time related settings - adding hours and viewing all logs.  My login was an admin so once I added the admin group to be allowed to view all logs - it worked.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published Apr 19, 2018 in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

366 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you