Survey Tool Displays $choice.renderedDescription instead of labels running on Confluence 3.3

We just installed the Atlassian Survey Plugin and copied and pasted the examples from the documentation into our instance. We are running Confluence 3.3.

Instead of displaying the labels for the choices, the following is displayed in the survey "$choice.renderedDescription"

Any ideas?


1 answer

For the sake of completeness and this question ununswered.

This problem came across when running this plugin alongside older versions of it (vote plugin, its predecessor). I would have to lookup some archives (when the studio was still available) but i guess you have (had) to make sure only have one survey / vote plugin is installed.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

3,475 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you