Support for Confluence 4.3

Hi,

Confluence 4.3 doesn't seem to be supported. Is there a chance that it will be in the bear future?

Thanks in advance,

Thomas

2 answers

1 accepted

0 votes
Accepted answer

Hi Hanis,

sorry, I thought I posted my question in the plugins forum. I recently upgraded to confluence 4.3 but the Plugin PlantUML does not work now. Now I want to know when there will be a new version of PlantUML which suports Confluence 4.3.

Thanks

Thomas

Ah I see. You should raise a support request to this channel instead: https://avono-support.atlassian.net/secure/Dashboard.jspa since we (Atlassian) do not develop this plugin.

Hey Thomas,

Not quite sure what you meant here but Atlassian does support Confluence 4.3 release. If you need any help or if you encounter any issue while using Confluence 4.3, you may create a support ticket at https://support.atlassian.com/

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

324 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you