SumUp add-on fails to calculate number field

So just recently this add-on was added to our test env. and when configured (see attachment 1) it just does not calculate values for the selected number field (see attachment 2). Re-indexing did not help.

Attachment2.pngAttachment1.pngWhat's the deal? Have we missed something? This is tested on JIRA 6.4.11.

2 answers

Dear Verners,

 

I just tried to reproduce your problem. I'm able to compute sums of a custom field of type number. It doesn't look like you have a wrong configuration.

 

Can you tell us which version of sumUp Add-On you are using?

It should be 2.1.2-JIRA-6

 

Feel free to contact by mail at d.john (at) decadis (dot) de for support. I can also offer a team viewer session if the problem can't be solved.

Thanks for quick update.

I added one more type of field (Time Spent) in configuration section just to see if that will be calculated and guess what happened. My first added field got summed up. So I guess something triggered it.

Case Closed.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

829 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you