Suite-Utility is automatically disabled

Hi, 

We are in the phase of implementing JIRA on our server for our users to start using it, and we installed the suite utility add-on.

The add-on worked fine, but suddenly we couldn't find the validators provided by this add-on, and when we go to "Manage add-ons", we find it disabled, and we have to enable it again.

This happens from time to time, and I am afraid the add-on is not reliable.

When we were on the phase of testing JIRA, we didn't face this problem, and the add-on worked correctly.
 

Please advise,

Thanks,

Essra,

1 answer

0 vote

What version of Java, JIRA and the utility addon are you using?

What errors do you see in the log when it gets disabled?

JIRA: 6.3

Utility: 1.4.9

Java: 6

I'd start by moving to the supported version of Java - I'm surprised you haven't got more problems running it on Java 6 https://confluence.atlassian.com/display/JIRA/Supported+Platforms

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

173 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you