Suite-Utility is automatically disabled

Hi, 

We are in the phase of implementing JIRA on our server for our users to start using it, and we installed the suite utility add-on.

The add-on worked fine, but suddenly we couldn't find the validators provided by this add-on, and when we go to "Manage add-ons", we find it disabled, and we have to enable it again.

This happens from time to time, and I am afraid the add-on is not reliable.

When we were on the phase of testing JIRA, we didn't face this problem, and the add-on worked correctly.
 

Please advise,

Thanks,

Essra,

1 answer

This widget could not be displayed.

What version of Java, JIRA and the utility addon are you using?

What errors do you see in the log when it gets disabled?

JIRA: 6.3

Utility: 1.4.9

Java: 6

I'd start by moving to the supported version of Java - I'm surprised you haven't got more problems running it on Java 6 https://confluence.atlassian.com/display/JIRA/Supported+Platforms

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

507 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you