Special character like '&' is not taking care of while fetching data from database

I have a database information type field and when fetching data from database it is not taking care of special character like '&'.
Suppose I have a value like 'Accounting & Finance' in database it is coming in html as option as 'Accounting & Finance'. While searching in auto complete mode it is displaying search options properly but whne I am selecting it , error message is coming as "Please choose valid value from option'.

Please let me know what should be the solution for this. It is very critical now.

1 answer

1 accepted

Hi Shruti,

The problem was solved and the fix will be available in the next release of the Database Custom Field plugin.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

116 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you