Slack Integration: Jira Cloud instance was disabled by administrator

I just re-installed the JIRA app in Slack, and now I get

"Jira Cloud instance was disabled by administrator" error each time I try /jira <url>

I suspect that removing it and then adding it back has something to do with it. I am the admin on my Jira cloud, and that's how I connected it. The initial connection part (presumably oAuth part) connects fine.

 

2 answers

Tried again today, and still having this issue. 

I have removed Slack accounts from all of the JIRAs...

Issue Solved

  • This is not related to the permissions with your project so do not go down that line.

Steps To Solve

  1. Sign into your JIRA
  2. Top "Gear" icon and pick System
  3. Select "Add Ons"
  4. On your left, pick "Manage Add Ons"
  5. In "Manage add-ons" Screen, type in Slack in the filter field, and then pick System from the pull down
  6. If #Slack appears in the list, then you have the same problem as I had.
  7. Press Configure
  8. Finally, you will find "Enable Slack Integration" being Off. Turn that on and you are all set!
  9. Go back to Slack and do the /jira <your jira url>

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

176 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you