Every page with the Slack Plugin contains this:

Screen Shot 2016-08-18 at 06.33.06.png

 

2 answers

Nothing in the logs you like to share? Did it ever work? Did something change since it did work? Upgraded anything? Moved it to another server? If you expect the community to help out, please add some details. What JIRA version, what plugin version, if you upgraded it, what version was it and so forth.

Apologies - I thought that this was direct support from the Plugin Author which we are paying for; I didn't realise that this was the community answering.

We installed the Slack Connector Plugin, and since installing, every page with this plugin installed shows the above image. No upgrades (it was broken immediately after installing).

JIRA Version: Cloud

 

Interestingly it works fine with Google Chrome (OSX), just not with Safari (OSX)

Just for the record, apparently, this is an error throwing by our Slack Connector add-on on Safari browsers with some 3rd party extensions enabled. In all investigated cases so far, disabling troubling extension solved the issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

330 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you