Scrum Poker fails to run

Scrum Poker fails to run.  Once installed I click on "configure" and I get a "Sorry, we had some technical problems during your last operation." on the subsequent page.

Anyone else ran into this and have any idea how to solve it?  

I am running JIRA v7.0.0


1 answer

Hi Dave, sorry to hear that you're having trouble with it. Any chance you can get some snippets from the system log and pass it on so that we can further debug and try to replicate it?

On a second note, we are using WebSocket as communication protocol. If it's not enabled on the firewall, the add-on will not work. This could be a possible cause. Can you check that? Thank you, Andras

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

358 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you