Scrum Poker fails to run

Scrum Poker fails to run.  Once installed I click on "configure" and I get a "Sorry, we had some technical problems during your last operation." on the subsequent page.

Anyone else ran into this and have any idea how to solve it?  

I am running JIRA v7.0.0


1 answer

Hi Dave, sorry to hear that you're having trouble with it. Any chance you can get some snippets from the system log and pass it on so that we can further debug and try to replicate it?

On a second note, we are using WebSocket as communication protocol. If it's not enabled on the firewall, the add-on will not work. This could be a possible cause. Can you check that? Thank you, Andras

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

174 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you