ScriptRunner Registry is giving this error.

image2016-3-23 8:44:49.png

4 answers

1 accepted

Hi Carmen,

I have this same. Please tell me which version of script Runner do you use.

I had this issue several weeks ago. There was not a resolution given. Atlassian wants me to reach out to again on this matter.

3.1.4 is the version shown in Managed add-ons.  I will upgrade to the new scriptrunner, which I did try previously and it did not correct the issue.

0 vote

This issue is fixed in the latest version. It was fixed from version 4.1 onwards.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

165 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you