ScriptRunner Escalation Service not working (but working when run manually). Edited

I created escalation service with JQL to delete sub-task with status closed, User ID as admin and Interval/CRON Expression as 1 min.

But its not working automatically. 

But works if run manually.

Jira version: v6.3.8

Adaptavist ScriptRunner for JIRA Standard Edition: 3.1.4

1 answer

Hi Sumati.

You are on a unsupported Scriptrunner version. It is more than 2 years old at this point, and there are very few people that actually know about that version. I would heavily recommend you update to a version that has had updates, since that version carries a few bugs that have been fixed in later versions.

If this solved your answer, please accept the answer so that other users know that this question has been solved.

May I help you further?

Cheers

DYelamos

Hello Daniel,

Thanks for reply. I am updating the version.

Regards,

Sumati

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

304 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you