ScriptRunner: Built-in Scripts will not run after a new installation

I've created a Jira dev instance (7.4.5) and installed an evaluation copy.  Once I created some fields in Jira, I attempted to use Scriptrunner for a test of a field import and a project copy - but the application hangs with the "working" icon.  I've reinstalled, cleared cache etc, without a result.  Has anyone else experienced this with the plug-in?

1 answer

1 accepted

0 vote

Hi Chris,

Sorry to hear your having problems with this. It sounds like we'll need some more information from you to investigate this fully.

Can you please create a support request through our official support portal here. Then someone in the team will get back to you swiftly.

Hope this helps.

Adam

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

849 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you