Response Time custom field showing random days

Hi Team,

We have enable service-desk and configured SLA's to define the priorities. After that we noticed in few tickets 

"Response Time" custom field which is been created by Enhancer plugin is showing wrong data.

We are not facing this issue consistently, and the issue get fixed on some other action too.

I am adding two images for your reference, in first one, you can see the "Response time" is showing value in years, and in second image it looks fine. 

 

Confidential_1.png

 

Confidential_2.png

 

Regards,

Amit Singh

1 answer

0 vote
Tuncay Senturk Community Champion Aug 25, 2015

Hi Amit,

Could you please raise an issue to our tracking tool including the screenshots?

And also, for the problematic issue, could you please attach "All" tab of issue, so that we can try to reproduce it.

Thanks

Tuncay Senturk

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

857 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you