Question about adding a Defect while executing a Zephyr test case from a Test Cycle

Executing a test, step 1 already has a defect I've entered under the Defects column. I click the pencil to add another defect and the cursor does not blink or show in the field which is confusing and means I can't just start typing in the field. If I do just start typing the dropdown comes up but I can't see what I'm typing. Once I choose an issue from the drop down, and then delete it, my cursor will be in the field for me to type into.

Is there something I'm not doing correctly?

2 answers

1 accepted

2 votes
Accepted answer

I just tried this again in Chrome, Firefox and IE and it works fine in all three.

Hi JS,

I ran through your scenario and it worked for me. I get a curser and can see what I am typing.

What is your use environment? Please include JIRA Version, Zephyr for JIRA version and the Browser and Version Number you are using. I'll try to replicate from there.

Kind Regards,

Chris

If there aren't any defects in the field then the issue doesn't happen. But if there is already one in the field, then the issue occurs.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 07, 2019 in Marketplace Apps

A Timeless Love Story

It started as any story starts, on a normal, rainy day.   Admin meets App, and her name was Klok2, and like any first relationship we were both trying to make it work but neither one knew what...

457 views 8 27
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you