Protect Branch Delete plugin compatibility with stash 3.8

Hi,

 

Is it compatible with Stash 3.8

1 answer

0 votes

The product versions supported by an add-on are listed just below the add-on name in its Marketplace entry, and more details about the version history are available via the Versions tab.

The Protect Branch Delete add-on is marked as compatible with Bitbucket Server (Formerly Stash) versions 2.12.1-3.11.6 and also supports 3.8 accordingly (refer to its Versions for details, though in this case there is only one release apparently).

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in Marketplace Apps

How to set up an incident workflow from the VP of Engineering at Sentry

Hey Atlassian community, I help lead engineering at Sentry, an open-source error-tracking and monitoring tool that integrates with Jira. We started using Jira Software Cloud internally last year, a...

1,323 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you