Problem with import after installing Insight 5.1.4

After installing Insight today (we've had the trial license) we went ahead to try to import.
After selecting the object schema, we press the import tab and...nothing.
A big "loading circle", for a very long time. I've had a separate window open with it for a couple of hours now.

Is there some configuration option we might have missed, or is something else required after installing Insight, like a reboot or, logout?

1 answer

This widget could not be displayed.

Hi Andreas,

Could you please create this as a bug at https://portal.riada.se/servicedesk/customer/portal/12 for further help?

Best Regards
Alexander

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published yesterday in Marketplace Apps

The 7 hacks of highly successful automation

...there's anything I've learnt from working, it's that people are lazy! No offense to anyone reading this, but it's true and we can all admit it. The easier you make something for someone, the more...

141 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you