Problem with component field in the billing component barchart report

In the table the component is not shown, only the code snippet from the report template:

$tools.getComponentName($component)


5 answers

1 accepted

This widget could not be displayed.

Dear all,

thank you for the resolution in the new version of the plug in. Works perect now!!

This widget could not be displayed.

Have you tried wrapping a reference with { }?

${tools.getComponentName($component)}

This widget could not be displayed.

Hello, I tried this but has no effect!

This widget could not be displayed.

In that case you can try to display ${tools} only. if you get ${tools} instead of toString value, please check if tools variable is available.

This widget could not be displayed.

Does not really solve the Problem but I wrote directly to the vendor support now.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

546 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you