Problem with Tempo Timeheets Installaion

We'[ve installed Tempo server based install a couple of times and in each case the TempoGettingStarted.jspa is missing and we get a 404 when using the Getting Started selection in Tempo. Any idea why this isn't being created upon install. I tried a local machine Tempo install and everything worked fine.

Just concerned that there is more not happenning in the background :-(

1 answer

This widget could not be displayed.

HI John,

if you are using JIRA Agile, can you take a look at https://tempoplugin.jira.com/wiki/display/JTS/JIRA+Agile+and+Tempo+Compatibilityand see if you are affected by this problem.

Else, please create an Issue in our Tempo Timesheets project (https://tempoplugin.jira.com/browse/TT) and attach the JIRA logs so we can better investigate this.

Kind regards,

Susanne

thanks

We're on 6.3.13 for JIRA agile so should be no issue

https://tempoplugin.jira.com/browse/TT-850

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

511 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you