Problem with Tempo Timeheets Installaion

We'[ve installed Tempo server based install a couple of times and in each case the TempoGettingStarted.jspa is missing and we get a 404 when using the Getting Started selection in Tempo. Any idea why this isn't being created upon install. I tried a local machine Tempo install and everything worked fine.

Just concerned that there is more not happenning in the background :-(

1 answer

HI John,

if you are using JIRA Agile, can you take a look at https://tempoplugin.jira.com/wiki/display/JTS/JIRA+Agile+and+Tempo+Compatibilityand see if you are affected by this problem.

Else, please create an Issue in our Tempo Timesheets project (https://tempoplugin.jira.com/browse/TT) and attach the JIRA logs so we can better investigate this.

Kind regards,

Susanne

thanks

We're on 6.3.13 for JIRA agile so should be no issue

https://tempoplugin.jira.com/browse/TT-850

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 13, 2019 in Marketplace Apps

Marketplace Spotlight: Marketing apps for Confluence to keep your teams working on the same page

                                                      &nbsp...

247 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you