Problem with Exocet lite plugin

I have add an operation7 and using in post function . Every thing is going fine but it does not creates issue and link.
When i go from more action menu (operation 7) it works fine .

4 answers

This widget could not be displayed.

Hi Ed,

Did you check that all your required fields are filled (via field mapping) ?

Did you try to map some special fields like grenhopper fields ?

Use our JIRA https://jira.valiantys.com to create an issue, then you can share your configuration files.... It will be easier to help you.

Regards

Maxime

This widget could not be displayed.

Yes i have checked required field mapping. But it is not working.

This widget could not be displayed.

i did not use any grenhopper field

This widget could not be displayed.

i have created an issue onjira.valiantys.com . Here is the link

https://jira.valiantys.com/browse/EXOCET-173

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

509 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you