Plugin does not work anymore after reinstall the plugin

Hi, we have tried the plugin a while ago and removed it from the system.

We are now investigating the available SLA plugins, and we want to use the VertigoSLA plugin to fully test it. (trail first).

Now we have installed the plugin again, and the old settings we still available, only the tickets do not display the new custom fields..

Can you please support?

Thanks

Jeroen Reinink

Calago B.V.

2 answers

Hi Jeroen,

Have you checked if the plugin version is comaptible with the current JIRA version?

If it's, so you could try to reinstall it manually. Download directly at Atlassian Marketplace the VertygoSLA plugin.

To install you'll basically need to:

  1. Navigate to Administration » Plugins » Plugins;
  2. Click on Upload Plugin in the Install Plugins tab;
  3. Point the VertiygoSLA file into From My Computer box, and;
  4. Click on Upload.

In addition you can take a look at Installing a plugin manually.

I hope it helps.

Hi,

I'm Romain, the product manager of VertygoSLA.

If you have any issue with VertygoSLA, don't hesitate to create a ticket on : http://jira.valiantys.com. Our support team will help you.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

413 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you