Plugin disables automatically when I try to add a new custom field

When I check the plugins screen, the plugin is there and enabled. When I try to add a custom field, the multiple cascading select is not there. When I look at the plugin screen again, the plugin is disabled. I can enable it and it will stay enabled when I navigate away from the screen and come back but trying to add a custom field seems to be the action that triggers it to disable again.

Also, the online docs say there should be 5 files shipped in the zip but I only have 3. Can you help please?

1 answer

This widget could not be displayed.
Ahmad Danial Atlassian Team Nov 05, 2013

Hey there, Josh.

I noticed that it has been a while since you received any response here. Therefore, I would recommend you to contact the plugin vendor to get your query answered.

Hope this helps and good luck.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Jul 25, 2018 in Marketplace Apps

Jira Cloud and Bitbucket Cloud Integration with Microsoft Teams

One of the newest products in the Microsoft family - Microsoft Teams,  is a chat-based hub for teamwork that integrates all the people, content, and tools your team needs to be more engaged and ...

721 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you