Plugin disables automatically when I try to add a new custom field

When I check the plugins screen, the plugin is there and enabled. When I try to add a custom field, the multiple cascading select is not there. When I look at the plugin screen again, the plugin is disabled. I can enable it and it will stay enabled when I navigate away from the screen and come back but trying to add a custom field seems to be the action that triggers it to disable again.

Also, the online docs say there should be 5 files shipped in the zip but I only have 3. Can you help please?

1 answer

0 votes
Ahmad Danial Atlassian Team Nov 05, 2013

Hey there, Josh.

I noticed that it has been a while since you received any response here. Therefore, I would recommend you to contact the plugin vendor to get your query answered.

Hope this helps and good luck.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

3,531 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you