Plugin dependency for Bob Swift Software - Table Plugin

I'm sandboxing Confluence 5.0.1.

I have tried to install

Bob Swift Software - Table Plugin

which claims support for Confluence version, but plugin dependencies are not supported with this confluence.

For example: Table Plugin depends on RB Support *, RB Filtering *, RB Storage *, when then those have there dependencies of other plugins: package=com.atlassian.confluence.content.render.xhtm, etc.

I'm done will trying to manually install all those plugins as since they don't have a version compatible with Confluence 5, unless someone can provide me wiht a list of all the dependent plugins, I won't be buying a license for this Table Plugin.

1 answer

1 accepted

Accepted Answer
0 votes

The plugin install automatically installs all the dependent plugins. Suggest you uninstall the plugin and re-install the 5.4.0 version available from the Marketplace/UPM. Open an issue if this does not work.

Doesn't appear to work on upgrades. Had to completely remove to get dependencies to install. But thanks, it worked.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

174 views 3 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you