Plans to upgrade the scaffolding for confluence 5.2 ?

We made the mistake to upgrade to confluence 5.2.3 to find out that the scaffolding addon is not compatible. (knock on head - hard)


We are getting

Caused by: org.osgi.framework.BundleException: Unresolved constraint in bundle net.customware.confluence.plugin.scaffolding [
183]: Unable to resolve 183.0: missing requirement [183.0] package; (&(package=org.randombits.confluence.conveyor)(version>=1
.0.3)) [caused by: Unable to resolve 189.0: missing requirement [189.0] package; (&(package=com.atlassian.plugin)(version>=2.
4.0)(!(version>=3.0.0)))]
        at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
        at org.apache.felix.framework.Felix.startBundle(Felix.java:1709)

Any plans to upgrade the addon ?

1 answer

This widget could not be displayed.

Hi Francis,

Scaffolding plugin is compatible with Confluence release version 5.2.3 as describe here. Hope that clarifies your doubts.

Cheers,
Septa Cahyadiputra

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published yesterday in Marketplace Apps

The 7 hacks of highly successful automation

...there's anything I've learnt from working, it's that people are lazy! No offense to anyone reading this, but it's true and we can all admit it. The easier you make something for someone, the more...

277 views 0 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you