Opboxdray (Dropbox) evaluation not working after installation

I am unable to use or to configure the plugin. I receive the following message when clicking the "Dropbox in Confluence" link under Configuration:

Sorry, you cannot update your plugin license on this screen. Please use the Plugin Manager instead.

Seems like the evaluation license key is invalid?

Thanks in advance,

Chiel

update: plugin seems working but still unable to configure.

3 answers

Hello Chiel -

Sorry just saw this question - not sure how we missed it.

Did you get it going?

Where are you at now?

If you want, contact us direct at info@appfusions.com and we will get you going - need more information about your install I guess (or than what you have described above)

Best,

Ellen

I've also encountered this problem. Please, let me know of what specific info you need.

Plugin version: 1.2

Confluence version: 4.2.7

The compatibility was set on Marketplace up to Confluence 4.1.0 (for plugin 1.2).

I just tested the v1.2 with Confluence 4.2.X and 4.3, and it is working fine (installed via UPM).

This has also been updated on the Marketplace as well.

==

Please try again - you should be good to go.

info@appfusions.com

Ellen

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

130 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you