Not Getting Notifications in HipChat for Fisheye

I have configured Fisheye as directed, however, we are not getting any notifications in Hip Chat. Maybe I have something mis-configured? I"m really not sure. I have watched the Fisheye logs and have not seen any errors that would point me (or you) in the right direction of what is going on with the plug in.

2 answers

1 accepted

No, I have not gotten any answers and have since stopped using Fisheye.

Hi Jared,

I noticed this hadn't been answered and wanted to check in - were you able to get this to work? The most recent docs on the HipChat plugin go over this in some detail and if you're still running into issues you can submit a support request to support@hipchat.com or at the Atlassian Support site.

Thanks,

-dave

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

243 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you