Not Found (404) com/atlassian/upm/api/util/Option

Installatin completes with no error but plugin's configuration page fails, also it damages the project view. The error output on configuration page is below.

I tried Profields-2.0.2 plugin with JIRA (v5.0.7) and JIRA (v5.1.6), same result for both JIRA versions.

---------------------------------------------------------

Not Found (404)

com/atlassian/upm/api/util/Option Could not find what you were looking for.

Maybe you should raise an issue.

1 answer

1 accepted

Accepted Answer
0 votes

Hi,

Which version of the UPM (Universal Plugin Manager) have you currently got installed?

Hello,

It's 2.1.5 for both jira instances.

Hi Carlos,

Thanks a lot! Now it works.

Note it also required a restart of JIRA.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

144 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you