No such site at :80

 

Hi support team,

We subscribed and using an add-on Domain Booster from Atlassian Add-ons market under our Atlassian account. It worked fine for us until weeks recently. In the Domain Booster Configuration it's showing that: "At least one of defined host names does not resolve properly with DNS. For a custom host name to work, you need to update your DNS settings and add a CNAME record for the host name specifying domainbooster.bugsio.com as value." I changed nothing since the time it worked well. Right now, it works for us only with http (http://kb.efdc-explorer.com/wiki/spaces/EEREF) , anything relates to https is inaccessible. Since we used it, it always redirects from http to https but now it doesn't.

Today, I see in Domain Booster Configuration DNS is OK, there is a eye icon there, but when I click on that icon, it go to our site with the issue: No such site at :80 or No such site at :443.

I think this is issue from your server. Please have a look and fix it soon.

Thanks

Au Dang Phu

IT Manager

Skype:  dsi_adphu

Email: adphu@ds-intl.biz

Tel:      + 84 4 3715 3501

Mob:   +84 98-712-3321

www.ds-international.biz

www.efdc-explorer.com

 

1 answer

This widget could not be displayed.
Timothy Chin Community Champion Nov 02, 2016

You probably want to remove the sensitive data from this email like your SEN number.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

513 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you