No cloned link on subtasks with Bulk Clone plugin?

When cloning issues with subtasks, the link correctly shows up on the parent ticket, but the cloned link does not show up on the subtasks.  Is that something that can be fixed?  I have noticed it on the regular JIRA clone functionality as well, but was hoping it would be addressed with the plugin.

1 answer

Nope we are not supporting this since it is not standard JIRA behaviour.

On the other hand if you have any "other" link relationship (like "blocks", "Relates to" etc..) established on subtask level to any other issue(s)/Subtask(s), the Bulk Clone plugin will preserve those links in the cloning operation if the appropriate checkboxes are "Checked"

Best

Lars Broden

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

178 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you