No Issues shown on rapid board (SCRUM)

Hello guys,

I'm a bit baffled: I created a rapid board an for the life if it, I cannot get the Issues to display on the SCRUM planning board.

Columns seem to match (screen 1)

Filter also seems OK (screen 2)

GH is activated for all projects...

If I create an Issue from the RB page it displays the "not visible thingy at the bottom"

What could be the Issue?

1 answer

Well, I found the Isse:

Greenhopper Custom Fields like "Story Points, etc" must be enabled for the Project in question...

@Atlassian: Maybe an error message displaying this?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you