No Issues shown on rapid board (SCRUM)

Hello guys,

I'm a bit baffled: I created a rapid board an for the life if it, I cannot get the Issues to display on the SCRUM planning board.

Columns seem to match (screen 1)

Filter also seems OK (screen 2)

GH is activated for all projects...

If I create an Issue from the RB page it displays the "not visible thingy at the bottom"

What could be the Issue?

1 answer

Well, I found the Isse:

Greenhopper Custom Fields like "Story Points, etc" must be enabled for the Project in question...

@Atlassian: Maybe an error message displaying this?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

175 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you