New issues is always 0, but other indicators are good

Hello,

Everything is almost working fine, except the number of issues :

Issues appears in the class view, but not in the sonar issue overview.

capture2.png

Any idea about this ?

Plus, fetching sonarqube data is quite long (1 min) is it normal ?

 

We use SonarQube 4.5.4, Sonar for stash plugin v1.5.0.

 

Thanks.

Maxime. 

1 answer

This widget could not be displayed.

Hi,

The data in the issue overview screen is cached. Did you try to refresh the data by clicking the icon on the top right of the dialog?

1 min is definitely not normal. It should only take a few seconds to get all the data from SonarQube. Which build system are you using and which mode (automatic, Maven, SonarRunner, compatibility) have you chosen in the  plug-ins repository setting?

I would suggest that you create a bug report at https://mibexsoftware.atlassian.net/browse/SONAR/issues That will allow us discuss this more deeply and if you like we could attach you a SNAPSHOT of the upcoming release there which provides many performance improvements and bug fixes.

Thanks in advance,

Michael from Mibex Software

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

486 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you