Navigation tabs not displaying in confluence 4.2.1

We have recently upgraded to confluence 4.2.1

We have CustomWare composition 3.0.2

We have a page that is not displaying the navigation tabs.

I see this question in many places but do not see a resolution?

We see this error: Error rendering macro 'deck' : java.lang.NullPointerException

I don't know if this is related, but I ran the Macro Migration and the log reports:

2012-05-24 11:52:29,619 WARN [Long running task: Unmigrated wiki markup migration Task] [xhtml.migration.macro.RemigrationLongRunningTask] runInternal 4 exceptions occurred during the migration of unmigrated wiki markup, an administrator can rerun this task from Migrate Macros.
You might want to set the com.atlassian.confluence.content.render.xhtml.migration.macro.RemigrationLongRunningTask logger to debug level first.

2 answers

0 vote

I have this problem too. Any response from customware, given that this is a commercial plugin?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published 6 hours ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

28 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you