Merging of issue - thumbnails for attachment are not displaying

Hi,

I merge from one issue into another, selecting attachments and the thumbnails for the attachments are not displayed in the issue that I merged to, is there a fix for this?

Regards,

Craig.

1 answer

0 vote

Hi, Craig.

Are the attachments thumbnails enabled, as shown here? If you can see them in other issues, they  are enabled.

Also, you should check this KB.

 I hope that's useful.

Kind regards,
Jaime Kirch da Silveira
Atlassian Cloud Support

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

863 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you