Latest Jira and Draw.io results in "Error Saving File" message

Wow!   This is the best plugin I've used in quite a while.  It works flawlessly EXCEPT for when someone actually clicks the "SAVE" button in the upper right.   This always results in a "Error Saving File" message in the top center of the screen.  However, the file appears to save perfectly fine, as it is there and accessible in the attached files list.

This is using JIRA 6.3.12 and the latest Draw.io from 1/2/15.  Also tried with multiple browsers.

Any help?   Thanks again!

-T

 

3 answers

This is probably better handled as a ticket since there's probably something unique to your setup. Please submit one at https://desk.draw.io/servicedesk/customer/portal/5/create/19.

Was this ever addressed?

draw.io was installed on our server today and I'm getting same error.

 

Trying to track down an answer before alerting our server admin.

Looking at it now, there's a ticket internally

This was a integration issue with Postgres, it is fixed in 4.0

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published 11 hours ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

35 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you