Kanoah import from TestLink

Import from TestLink (version 1.9.11) fails in Kanoah (version 2.11.0) returning the following error code: FILE_IMPORT_DIALOG.FILE_UPLOAD.

Tried export of a single test case - tried selecting resulting xml file as well as drag and drop - same error message. Any ideas?

1 answer

Hi Gene,

Thanks for reporting this issue.

Could you please open a ticket on our support site, so we can troubleshoot this problem?



Hi Gene,

Any updates on this? Were you able to import from TestLink?



Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

366 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you