Jira Utils macro %%CURRENT_USER%% broken?

Seems like this macro is broken in 1.2.4 and the release notes in 1.3.0 and 1.3.1 mention nothing about it.

See related question here:

https://answers.atlassian.com/questions/45530/current-user-macro-not-working-properly?page=1#69641

1 answer

You could create an issue here https://studio.plugins.atlassian.com/browse/JSUTIL with some more details about the JIRA version in use and what type of custom field you try to put the current user into with that macro.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

179 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you