JIRA5.1 compatibility issue

Hi,

We plan to upgrade our JIRA to 5.1 and have used Global Edit Validator for years. Do you know when the version compatible to 5.1 is available ? Or is there any work-around ?

1 answer

1 accepted

0 votes
Accepted answer
Pedro Cora Atlassian Team Dec 27, 2012

You may want to look for updated versions on http://marketplace.atlassian.com or check directly with the developers.

Cheers,

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

307 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you