Hi,

JIRA version 5.0.2

Plugin version JIM 4.3.1

I have exactly the same problems as described in https://answers.atlassian.com/questions/55334/why-did-jira-importers-plugin-jim-4-1-4-stop-working

I have tried the uninstall/restart process again several different version of the plugin latest attempt agains 4.3.1.

As the in the other case this plugin is very important as we as under tight time lines for migrations.

Please, advise.

Kind regards,

Kristoffer Granberg Cauchi

What is really confusing me here is the mentioning of "pivotalRapidBoardManager" in atlassian-jira.log ?

1 answer

Ok,

So I found the solution and I thought I would share it since it may relate to other issue with plugins.

The key is error message in atlassian-jira.log indicating problems with "'pivotalRapidBoardManager'". After some poking around I found the technote https://confluence.atlassian.com/display/JIRAKB/JIRA+Importer+Plugin+is+disabled+automatically+on+JIRA+5

Which provided the solution, change from OpenJDK to SunJDK 1.6.33 solved the problem for us.

Now we are switch all our instances to avoid futher issue.

Hope that help,

Kristoffer

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

173 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you